Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Ijust installed Slackware 10.1 but now i have a problem


    I have just installed Slackware 10.1 but LILO was unable to instal, I do not know the reason. So I created a bootdisk and when boot from the ploppy boot disk I get a black screen loading all my devices I think but than it asks me to loging, so I just log in as a user that a created using adduser but thats all i can do i log in but i just see the black screen and I do not know how to get to my desktop. When I installed slackware I only created two partions a Swamp Partion and Linux one, I do not know if i did right.

    I am really new to Slackware, can anyone please help me with this.

    Thank You.

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    This should do it:
    Do this command after logging in. It startx X11, the graphical part of the system. It works _only_ if you have installed the X11 package. (I think it's installed by default.)

    Have fun!
    it\'s !Linux; it\'s GNU/Linux!
    [XBill] [GNU] [Viewable with Any Browser] [Drop me a mail]

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    St. Louis, Missouri, USA
    Depending on your setup you might also need to configure your video settings. You can either edit the /etc/X11/xorg.conf file, or (personally I think this is easier) you can run the command
    and it will guide you through the configuration process.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts