Find the answer to your Linux question:
Results 1 to 4 of 4
I just installed Slackware 10.0 and i ran xorgconfig then i tried to start X but it said: "(WW) RADEON: No matching device section for instance (Bus ID PCI:1:0:1) found ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Cant start X


    I just installed Slackware 10.0 and i ran xorgconfig then i tried to start X but it said:

    "(WW) RADEON: No matching device section for instance (Bus ID PCI:1:0:1) found
    (EE)xf860 penserial: cannot open device /dev/mouse
    no such device
    (EE)Mouse1: Cannot open input device
    (EE)PreInit failed for input device "mouse1"
    no core pointer
    Fatal server error: failed to initialize core devices"

    Help!

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    70
    Ok, first problem is that xorg doen't find your 3D gard.

    (It may be configured wrongly)

    Try:

    su
    joe /etc/X11/xorg.conf

    and then find:
    (around row 400 = end)

    # ************************************************** ********************
    # Graphics device section
    # ************************************************** ********************
    # Any number of graphics device sections may be present

    Section "Device"
    Identifier "VESA Framebuffer"
    Driver "nvidia"
    #VideoRam 4096
    # Insert Clocks lines here if appropriate
    EndSection

    Change diver (in my case this would be nvidia ->)

    radeon -> vesa

    (Or what ever it says in your xorg.conf
    Ctrl + K + X

    startx

    If first line disappears then first problem is solved.

    Then the mouse problem.

    What kind of mouse do you have?

    joe /etc/X11/xorg.conf

    Look rows 262 -> for mouse help

    Try

    /dev/psaux


    Hope this helps.

    Radeon cards are mostly prolems with linux, because there are no good drivers for them (yet)

    I hope Ati makes better radeon drivers soon so many people can get their games and etc working properly.

    It would help a lot if you post your xorg.conf here, or link it to internet somewhere.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2
    I have Logitech mx510 and its connected to usb

  4. #4
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    Maybe this could help you with mouse:

    http://www.linuxforums.org/forum/topic-32582.html
    Linux registered user #358842
    Human knowledge belongs to the world.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •