Find the answer to your Linux question:
Results 1 to 4 of 4
I installed Slackware 10.1 and when I rebooted(from floppy) after setup it gave me this error message "Kernel Panic :vfs: unable to mount rootfs on 03:42" I think this may ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    reapeared kernel panic


    I installed Slackware 10.1 and when I rebooted(from floppy) after setup it gave me this error message "Kernel Panic :vfs: unable to mount rootfs on 03:42" I think this may have something to do with that I used reiserfs, but I reinstalled yesterday and it worked, in fact it worked better than any linux distro I've tried. I couldn't get the networking card working yet but it was great. I tried to boot into it again today and it was back to the same "kernel Panic" error! I re-booted with the startup disk instead of the floppy and looked in "cfdisk /dev/hdb" and the all three partitions(first was a swap, then primary reiserfs, then extra rieserfs) were gone! It was listed by cfdisk as free space! What happened!? Did the entire installation evaporate?!

    On second thought, could Bootit NG be resetting it as free space? I alway keep it around when partitioning since I can't kill windows untill I can get to the internet on linux. I put it there last because when I installed slack over ubuntu, grub died and I couldn't boot windows for hepl and Bootit NG has always saved me when that happened. In other words, I use Bootit NG to boot windows XP when XP or grub wont boot on it's own.

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2
    On second thought, could Bootit NG be resetting it as free space?
    Apparently it was, makeing it pointless to have posted here. Sorry.

  3. #3
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    The only thing I can say is that some older hardware needs to be rebooted after (re)partitioning drives. Could be that this was the case here. Otherwise I have no explanation for this problem. I do not know the tool you're talking about.
    I\'m so tired .....
    #200472

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Location
    Poland
    Posts
    2
    I wouldn't recommend raiser fs, I always had problems with this one. And about bootit NG,
    I never used it, I would recommend lilo as your boot loader, never had problems with lilo
    that loads Linux and Windows...

    Regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •