Find the answer to your Linux question:
Results 1 to 2 of 2
The only problem that I have ever had with slackware is getting integrated sound to work i almost always give up and just plug in a cheap soundblaster 16 card ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2003
    Location
    TEXAS
    Posts
    314

    The only problem with slackware is that


    The only problem that I have ever had with slackware is getting integrated sound to work i almost always give up and just plug in a cheap soundblaster 16 card and that always works. The driver that Ive always seamed to have for sound is the Via, Ive had the same problem with the nforce 2 chipset and the via kt800 chipset. Is there another driver know to cause confict with this sound driver, since I mostly use slackware as a server computer this isnt the most important thing but still an anoyance.

    thanks for any help

    bignester
    The computer made me do it!! Slackware and SUSE too Gig\'em WHOOOOP!!
    \"God put me on this earth to accomplish a certain amount of tasks, At the rate I\'m going I will never die.\" (I don\'t know)

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Location
    Plant City,FL
    Posts
    55
    1. Did you try running alsaconf? (using integrated sound card)
    2. What's the output of lspci? (using integrated sound card)
    3. What's the output of lsmod? (using integrated sund card)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •