Find the answer to your Linux question:
Results 1 to 3 of 3
I use Slackware 10.1 and fluxbox 0.9.12. Xscreensaver will not start at the specified time, and will not start at all. How can I get it to start? mr.popper...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    45

    xscreensaver won't start in fluxbox


    I use Slackware 10.1 and fluxbox 0.9.12. Xscreensaver will not start at the specified time, and will not start at all. How can I get it to start?

    mr.popper

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    have you tried running the screensaver daemon manually?
    that is, from an xterm running as the same user which is running Fluxbox, type:
    Code:
    xscreensaver
    which should bring you to a sort of control module where you can change settings, etc. and start the screensaver manually.

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    Slackware 11 Screensaver Wont Start

    Ok , Im no expert and this seems like a simple fix , yet I was confused on how to make the screensaver work correctly. I hate signing up for forums but felt this problem needed to be fixed , Im sure everyone is having the same problem with the screensavers allthough I am using slackware 11. Right click desktop and goto configure desktop , then to display and then power control. Check enable power management and apply. Wow now the scr works. Hope this works for everyone because it seems to be a prob as I searched for a resolution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •