Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I recently installed slackware 10.1. Everything was going well, but when i started up X, the mouse didnt work. I restarted and tried again and this time when X ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    19

    Mouse doesn't work in X


    Hi
    I recently installed slackware 10.1. Everything was going well, but when i started up X, the mouse didnt work. I restarted and tried again and this time when X started, the mouse worked for a second or two then stopped working. What can I do to get it to work? Any help would be appreciated...

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    OK, what kind of make/model of mouse do you have and how does it connect to your PC?

    Could you also post the section regarding the mouse in the /etc/X11/xorg.conf file please. (you can view the file with
    Code:
    cat /etc/X11/xorg.conf | less
    in the command line.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    19
    Hi dylunio, I actually just got it fixed, but thanks for replying anyway.
    I just had to change the protocol type in the xorg.conf file

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •