Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
dhcpcd -d -t 60 eth0 nothing change When I set static for example : ifconfig eth0 10.0.0.8 netmask 255.255.255.0 broadcast 10.0.0.255 up route add default gw 10.0.0.138 I have: Destination ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2005
    Posts
    6

    dhcpcd -d -t 60 eth0
    nothing change

    When I set static for example :

    ifconfig eth0 10.0.0.8 netmask 255.255.255.0 broadcast 10.0.0.255 up

    route add default gw 10.0.0.138

    I have:
    Destination Gateway Genmask Flags Metric Ref Use Iface
    10.0.0.0 * 255.255.255.0 U 0 0 0 eth0
    loopback * 255.0.0.0 U 0 0 0 lo
    10.0.0.0 10.0.0.138 0.0.0.0 U 0 0 0 eth0

    I can ping localhost and IP 10.0.0.8, but I can't ping getaway and network still doesn't work.

    How can I set static , then network works ??

  2. #12
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    Watchdog eth0 timed out

    I have the exact same error message, but i'm using Xandros OCE 3.0 on and eMachine. It also has ethernet integrated into the motherboard.

    I am convinced that it is not my (or your) network setup. No setup configuration is going to fix this.

    I googled the error message and I found a lot of post going back to 2001. The error seems to occur after a kernel upgrade or after a driver/network card change. I'm convinced that it is a bug, related to the way the driver and kernel interact.

    I do not know what the solution is, except to change your linux distro. For example, I have SystemRescueCD from systemrescuecd.com. It is based on Gentoo. When I boot my PC from the Gentoo CD, I can connect to the internet and have full internet access.

    More experienced users might show you how to change the ethernet driver or linux kernel that you are using. As an experiment you might get the SystemRescueCD yourself, or you might try an older version of the Linux distro that you are using.

  3. #13
    Just Joined!
    Join Date
    Feb 2005
    Posts
    7
    I have an IBM NetVista unit with same NIC these how I do everytime I can't connect to my LAN:

    first make sure the PNP OS in advance settings of BIOS is set to NO or Resource handled is in MANUAL
    # modprobe -r 8139too
    # modprobe 8139too irq=5 io=0x530

    the above command will not change irq and io don't know why, but mine will not work without those parameters.

    # ifup eth0

    hope this will help you as it help me.

  4. #14
    Just Joined!
    Join Date
    May 2005
    Posts
    6

    hmm

    Have you tried to probe the networkcard?
    Had this problem first time i installed slack..but now i didnt need to..just probe the network card and se if it helps

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •