Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,901

    Scourge wrote:
    PostPosted: Today at 6:41 pm Post subject:
    retired1af wrote:
    Post the output of fdisk -l and the contents of your lilo.conf file. Smile


    hdd1

    /dev/hdd1 /
    /dev/hdd2 home
    /dev/hdd3 swap

    lilo.conf relevant parts:

    #append hdX=ide-scsi
    timeout 1
    prompt
    boot = /dev/hdd1

    standard row / col

    jadajadajada

    label = Linux
    root = /dev/hdd1
    image = /boot/vmlinuz

    -- simple lilo configuration, could do it myself but it was more stable to use that and mobify it myself afterwards
    I take it that this is not your lilo.conf and output of fdisk -l.
    Most likely the error is somewhere in the lilo.conf file, so, if we could see the contents, we should be able to help you.
    If you want to learn more about linux take a linux journey
    https://linuxjourney.com/
    Use CODE tags when posting output of commands. Thank you.
    https://www.linuxcounter.net/cert/608410.png

  2. #12
    Ok, I got it solved.

    The problem was in my /etc/lilo.conf

    When I installed Slackware, I used simple method to configure lilo.
    It makes it automatically, I was lazy.

    Lilo thought that my first disk (what usually is) the disk where I wanted to boot from.

    But in my case, it was the hdd1.

    so boot = /dev/hda1 was what was wrong.
    Fixed it to right disk and now it's working.

    I thought I had allready checked that..

    Anyway, thanks to everyone attempts to help me and so on.

    To other newbie Linux users I want to say: CHECK TWICE YOUR CONFIG FILES
    so you don't need to make yourself a clown. (Like I did)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •