Find the answer to your Linux question:
Results 1 to 4 of 4
Foreign character sets like Chinese and Japanese won't display in Slackware. They would display in Fedora Core 3. How can I make Slackware display those foreign character sets? thanks, mr.popper...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    45

    foreign character sets


    Foreign character sets like Chinese and Japanese won't display in Slackware. They would display in Fedora Core 3. How can I make Slackware display those foreign character sets?

    thanks,
    mr.popper

  2. #2
    Just Joined!
    Join Date
    Apr 2004
    Posts
    2

    use kanji , cana or Zhcon

    use kanji , cana or Zhcon . u will find the details on http://www.freshmeat.net about these projets.

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    16
    well in Mozilla they are available as plugins

  4. #4
    Just Joined!
    Join Date
    Apr 2005
    Location
    kobe,japan
    Posts
    27
    i had this same problem and i searched all over the net trying to find the answer. i tryed enabling different character sets, installing ms true type fonts, nothing worked. until i installed the newest version of xorg. in one of the config files (i forget which one sorry! but it was commented so finding the right option shouldnt be a problem) you can choose an option to keep your old font files or overwrite them. just change the option to overwrite them. voila, kanji and kana are displayed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •