Find the answer to your Linux question:
Results 1 to 3 of 3
New security advisories: 1) New xine-lib packages are available for Slackware 10.0, 10.1, and -current to fix security issues. The xine frontends have also been upgraded. For more details on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177

    Slackware security advisories


    New security advisories:

    1) New xine-lib packages are available for Slackware 10.0, 10.1, and
    -current to
    fix security issues. The xine frontends have also been upgraded.

    For more details on the xine-lib security issues, see:
    http://xinehq.de/index.php/security/XSA-2004-8

    2) New infozip (zip/unzip) packages are available for Slackware 8.1, 9.0,
    9.1, 10.0, 10.1, and -current to fix security issues.

    - From the www.info-zip.org site:

    Zip 2.3 and (presumably) all previous versions have a buffer-
    overrun vulnerability relating to deep directory paths that could
    potentially lead to local privilege escalation (e.g., in the case
    of
    automated, Zip-based backups).

    etc. Time to update these packages

  2. #2
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    Thanks for the info
    Linux registered user #358842
    Human knowledge belongs to the world.

  3. #3
    Linux Newbie
    Join Date
    Jan 2004
    Location
    Belgrade, S&M
    Posts
    177
    Just trying to help :P

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •