Find the answer to your Linux question:
Results 1 to 3 of 3
I had been meaning to install some form of linux on a pc of mine (Slackware 10.1). Everything seemed to install smoothly with no problems. And then I was directed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    After install, screen just displays "grub"


    I had been meaning to install some form of linux on a pc of mine (Slackware 10.1). Everything seemed to install smoothly with no problems. And then I was directed to reboot after completing the install. However, instead of loading the OS, it just gets past the screen displaying the system specs and PCI device listings and then just prints out "GRUB" (with the blinking cursor afterwards) After that I can't do anything but reboot. If I'm not mistaken, grub is the bootloader? I tried reinstalling, but I got the same problem. Any help would be great. I searched a bit, but I couldn't find anything looked like a solution.

    Edit: I could have sworn it installed Lilo with the OS installer though...this just occured to me. Could the grub be somehow left over from fedora (which didn't work all too well for this pc so I uninstalled it)

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    When you installed Slackware, you should have installed LiLo to the MBR, not the superblock or root partition.
    If you boot with the Slackware cd again, you should have the option to skip all the rest, and go straight to the bootloader configuration.

    When you put LiLo on the MBR, it will overwrite GRUB.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    2
    Thanks for the help. It worked great

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •