Just installed 2.6.11.9 with all parts of the kernel, then configured it for my system and restarted. Now I try installing nvidia drivers and it makes the module for my new kernel but then tells me that it cant load the module. Whats going on? Any help would be cool, even if you tell me to go back to the older kernel that works