Find the answer to your Linux question:
Results 1 to 2 of 2
I did a slackware current upgrade and my kde broke. It is complaining about libidn.so.11. I have muddled throught this before with dumb luck, but seems like that isn't going ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058

    upgrade slackware current


    I did a slackware current upgrade and my kde broke. It is complaining about libidn.so.11.
    I have muddled throught this before with dumb luck, but seems like that isn't going to happen this time. Can anybody tell what happened and what I need to do to fix this?
    Thanks
    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  2. #2
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    Are you sure it updated all libraries? Libidn is an internationalized domain name library. It should be /usr/lib somewhere. I forget what slackware package it comes in, but if you look im sure you'll find it (it should just be called libidn). (I know you can probably help yourself better than I can help you but I just wanted to try ) Try "slackpkg reinstall libidn"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •