Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Changed it for /dev/psaux as per techiemoes post above. Config now stands at this... Code: Section "InputDevice" # Identifier and driver Identifier "Mouse1" Driver "mouse" # The available mouse protocols ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Malvern, UK
    Posts
    132

    Changed it for /dev/psaux as per techiemoes post above.

    Config now stands at this...

    Code:
    Section "InputDevice"
    
    # Identifier and driver
    
        Identifier "Mouse1"
        Driver "mouse"
    
    # The available mouse protocols types that you can set below are:
    #    Auto BusMouse GlidePoint GlidePointPS/2 IntelliMouse IMPS/2
    #    Logitech Microsoft MMHitTab MMSeries Mouseman MouseManPlusPS/2
    #    MouseSystems NetMousePS/2 NetScrollPS/2 OSMouse PS/2 SysMouse
    #    ThinkingMouse ThinkingMousePS/2 Xqueue
        Option "Protocol"    "IMPS/2"
    
    # The mouse device.  The device is normally set to /dev/mouse,
    # which is usually a symbolic link to the real device.
    
    #   Option "Device"      "/dev/mouse"
        Option "Device"      "/dev/psaux"
    #   Option "Device"      "/dev/ttyS0"
    #   Option "Device"      "/dev/ttyS1"
        Option "ZAxis Mapping" "4 5"
    EndSection
    
    # Some examples of extended input devices
    Does that look about right? It seems to work okay.

    I've just noticed the identifier has gone back to "1", but the scroll wheel is still working.

    Bubo
    My Computer Once Beat Me at Chess, but it is No Match for Me at Kickboxing !

    Registered Linux User: #417183

  2. #12
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Bubo
    Changed it for /dev/psaux as per techiemoes post above.
    My apologies, that "/dev/psaux" was a leftover from the example I pasted. Mine actually runs as "/dev/mouse". It may still work for you though.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #13
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Malvern, UK
    Posts
    132
    Hi Techiemoe

    Changed it back to /dev/mouse and all still works fine.

    Thanks to everyone for the help

    Bubo
    My Computer Once Beat Me at Chess, but it is No Match for Me at Kickboxing !

    Registered Linux User: #417183

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •