Find the answer to your Linux question:
Results 1 to 3 of 3
I'll admit I'm new to the scene but I've been windows free for 2 months now struggling through linux with much help from this board (thanks to all of you) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    San Francisco CA + 20 min
    Posts
    18

    help installing software


    I'll admit I'm new to the scene but I've been windows free for 2 months now
    struggling through linux with much help from this board (thanks to all of you)
    but I'm having trouble installing limewire from the rpm file. I have installed other programs from rpms so I know its possiable I just cant figure it out. when I try to install using KPackage I get the following errors. It seems to me like the x11 libaries should have been installed when I installed linux did I screw something up?
    Please help I really don't want to have to boot back into Winblows to use my programs.

    error: Failed dependencies:
    /bin/bash is needed by LimeWire-free-4.8.1-0
    /bin/sh is needed by LimeWire-free-4.8.1-0
    j2re >= 1.4.1 is needed by LimeWire-free-4.8.1-0
    libX11.so.6 is needed by LimeWire-free-4.8.1-0
    libXext.so.6 is needed by LimeWire-free-4.8.1-0
    libXss.so.1 is needed by LimeWire-free-4.8.1-0
    libXt.so.6 is needed by LimeWire-free-4.8.1-0
    libc.so.6 is needed by LimeWire-free-4.8.1-0
    libc.so.6(GLIBC_2.0) is needed by LimeWire-free-4.8.1-0
    libc.so.6(GLIBC_2.1.3) is needed by LimeWire-free-4.8.1-0
    libdl.so.2 is needed by LimeWire-free-4.8.1-0
    libdl.so.2(GLIBC_2.0) is needed by LimeWire-free-4.8.1-0
    libdl.so.2(GLIBC_2.1) is needed by LimeWire-free-4.8.1-0
    libgcc_s.so.1 is needed by LimeWire-free-4.8.1-0
    libm.so.6 is needed by LimeWire-free-4.8.1-0
    libpthread.so.0 is needed by LimeWire-free-4.8.1-0
    librt.so.1 is needed by LimeWire-free-4.8.1-0
    libstdc++.so.5 is needed by LimeWire-free-4.8.1-0
    libstdc++.so.5(CXXABI_1.2) is needed by LimeWire-free-4.8.1-0
    RESULT=1

  2. #2
    Linux Newbie
    Join Date
    Jun 2005
    Posts
    181
    You should have all of that, it may be beacuse you're using an rpm. See if the package you want is on LinuxPackages. If not, try converting it with rpm2tgz.

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Location
    San Francisco CA + 20 min
    Posts
    18
    thank you that worked like a charm I didnt know rpm2tgz existed

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •