Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    unable to start in GUI mode


    HI,

    I am new to linux, i burnt SLUX live cd, when i boot the cd , it goes to
    command prompt, when i give startx command at root, it gives some
    error.

    MY system is IBM thinkcenter with 82845G builtin display card.

    can anyone pls help me.

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    13
    What is the error message you receive?
    Also - I've not used SLUX - does it use xorg or XFree86?

  3. #3
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803

    Re: unable to start in GUI mode

    Quote Originally Posted by thufaakiboy
    HI,

    I am new to linux, i burnt SLUX live cd, when i boot the cd , it goes to
    command prompt, when i give startx command at root, it gives some
    error.

    MY system is IBM thinkcenter with 82845G builtin display card.

    can anyone pls help me.
    At the command line type
    Code:
    runlevel
    Should say 3. If not type
    Code:
    3
    startx
    registered Linux user #388382

    Have you checked here first?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,616
    Do you mean the SLAX live cd that is based on Slackware.
    What are the specs on the machine you are trying to access.

    On some lower-end machines some livecds have trouble.
    Pick up a starving dog, prosper him, and he won't bite you.
    This is the main difference between men and dogs.

    Use CODE tags when posting output of commands. Thank you.

  6. #5

    Re: unable to start in GUI mode

    Quote Originally Posted by rong
    Quote Originally Posted by thufaakiboy
    HI,

    I am new to linux, i burnt SLUX live cd, when i boot the cd , it goes to
    command prompt, when i give startx command at root, it gives some
    error.

    MY system is IBM thinkcenter with 82845G builtin display card.

    can anyone pls help me.
    At the command line type
    Code:
    runlevel
    Should say 3. If not type
    Code:
    3
    startx

    Ths would be my first suggestion. ^^^^^^^^^^^^^^^^^^

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •