Quote Originally Posted by jnev
i think i figured out the problem. slaxkware's default kernel is 2.4, which doesn't support sata hd's. what boot parameter should i use to get it to boot the 2.6 kernel? debian gave me the same problem, and teh boot parameter i had to give was linux26, but it doesn't work with slackware.

thanks
2.4 supports SATA. Use the following boot param;

sata.i

Then it should work. Under Slack 10, my partitions were labeled /dev/hdeX, and so on.

Under Slack 10.1, it was labeled /dev/sdaX, and so on.

Run this command to see yours (given that Slack detects it);

fdisk -l (as in Loser)