Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    cant run the 2.0 in slackware 10.1


    Im a newbie in linux but i like to be with my linux box all the time. My problem came out when im trying to install 2.0 in my slack machine, using this installation, I finally installed openoffice on my KDE desktop but when i run one of the package of openoffice like writer it seems on processing but after how many second the process cursor disapear.

    Please kindly help me with this problem. Im using slackware 10.1 with its native kernel!

    Thanks a lot!

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    What output do you get when you run
    in the terminal?

    btw OO.o 2.0 is beta at the moment I think.
    Registered Linux User #371543!
    Get force-get May The Source Be With You

  3. #3
    Quote Originally Posted by dylunio
    btw OO.o 2.0 is beta at the moment I think.
    that is true
    Brilliant Mediocrity - Making Failure Look Good

  4. $spacer_open
  5. #4
    hey guys, thanks again for your reply but when i run oowriter in terminal here is the response of my linux box.

    /usr/bin/oowriter: line 2: /opt/ No such file or directory

    I hope you can help me...


  6. #5
    Linux Engineer
    Join Date
    Apr 2005
    Do an
    # updatedb
    $ locate swriter
    that should tell you where OpenOffice 2 writer is installed. It is usually[build number] instead of just ''.
    Debian Jessie x86_64 & armhf :: LibreELEC is the solution for your Linux-based HTPC setups.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts