Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19

Thread: New Problems

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    New Problems

    Ok, i know, i'm a total noobie at Linux...

    I've managed to install Slackware. But when i restart my computer, it runs Windows instead.

    I've tryed to start with the boot disk, but i get this hard to understand DOS like interface where i cant see all the commands when i type help.

    Can anyone help me here? Do i have to run some command?

  2. #2
    It seems LILO (the bootloader) was not installed to the Master Boot Record (MBR) of your primar hard drive. Re-enter the installation and re-run the LILO configuration and installation utility, installing it to the MBR. Keep in mind that this is dangerous and may prevent you from booting Windows (at least temporarily) if you do not do it correctly. It's always nice to have something like GAG laying around if you mess up.

  3. #3
    Ok, thanks.

    I've done that and have duel boot options. But when i run linux it starts up in a shell style. How do i get the GUI up?

  4. $spacer_open
  5. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    should get the GUI up.
    Registered Linux User #371543!
    Get force-get May The Source Be With You

  6. #5

    Wow. Linux is so... amazing....

    But i have yet another problem. I have a Wireless Router that is connected to the internet, it is connected to my Linux PC (wired) How do i make linux pick this up and log onto the internet?

  7. #6
    If you installed a DHCP client, it'll automatically get the correct settings from the router. If you didn't, install one from the CD, it's the easiest way to get it running.
    200mhz Pentium 1 with MMX, 128mb RAM, 10gb Seagate HDD. Beastly.

  8. #7

    1) Run Linux. Get into GUI mode.
    2) insert slackware CD 1

    What next?

    Sorry, i'm a total noobie.

  9. #8
    Open a konsole, and type su -, then enter the root password. Then type 'mount -t auto /dev/hdc /mnt/cdrom' (I'm assuming your drive is hdc, if it doesn't work try hdb and hdd). Now, 'cd /mnt/cdrom/slackware/n', installpkg dhcpcd and hit tab to autocomplete (you may need to finish the name with tgz), hit enter to install it.

    Open /etc/rc.d/rc.inet1.conf with a text editor (vi, nano, pico.. whatever you know how to use), and set USE_DHCP[0]= to "yes", then save and exit, and run /etc/rc.d/rc.inet1, that should then use DHCP to bring up your connection. If it doesn't, you'll need to load the module for your ethernet card.
    200mhz Pentium 1 with MMX, 128mb RAM, 10gb Seagate HDD. Beastly.

  10. #9
    Ok. Thanks, i'll try in the morning.

    Thanks for all the help you have all given guys. Linux is so cool...

  11. #10
    Quote Originally Posted by Tress
    Linux is so cool...
    Indeed it is. Hope this works (it should, but I don't use DHCP so I've not tried it).
    200mhz Pentium 1 with MMX, 128mb RAM, 10gb Seagate HDD. Beastly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts