Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Hi. The internal speaker is killing me, slowly. Apart from ripping the fscking wire out, is there a way to do it? PCSpeaker is muted in alsamixer but still the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68

    Muting internal speaker!! Aghhh!! (10.1) Please Look Again, Thanks


    Hi.

    The internal speaker is killing me, slowly.

    Apart from ripping the fscking wire out, is there a way to do it?

    PCSpeaker is muted in alsamixer but still the ****ing thing is beeping at me.

    Aghhhh!!!!

    Thanks

  2. #2
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    A lot of BIOSes have an option to turn it off.

    Apart from ripping the fscking wire out, is there a way to do it?
    I had no idea that wires could do file checks!! Does the fscking wire work with multiple file systems?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Re: Muting internal speaker!! Aghhh!! (10.1)

    Quote Originally Posted by Jammin1984
    PCSpeaker is muted in alsamixer but still the f*****g thing is beeping at me.
    I usually just open up my case, find the wire that goes to the speaker (usually it's a red and black twisted pair), and gently unplug it.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Yip, the internal speaker works via the bios i thought... Not sure though, but it's the same sound anyway... So you'll have to cut the wires or unplug them if possible .
    I once tried muting all system sounds, but that doesn't seem to help a lot.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  6. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by borromini
    Yip, the internal speaker works via the bios i thought... Not sure though, but it's the same sound anyway... So you'll have to cut the wires or unplug them if possible .
    I once tried muting all system sounds, but that doesn't seem to help a lot.
    Don't cut anything! The internal speaker can be simply unplugged from your motherboard (the speaker is part of the case, not the motherboard itself).
    Registered Linux user #270181
    TechieMoe's Tech Rants

  7. #6
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68
    Ok, got some photos, could someone tell me where it is? I dont have my mobo's manual anymore (its a MSI KT3 Ultra II)










    Thanks

  8. #7
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    That little bundle of wires (in the first picture) should have one that has a black plug on the end that's slightly larger than all the rest. It might actually say "Speaker". That's the one you want to unplug. The actual color of it varies from case to case, but mine is black and red wires.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  9. #8
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68
    AGHHHHH

    I found the one. called speaker and unplgugged it 4 pins, red and black wire......

    I STILL HAVE THE BEEPS!!!!

    It sounds differenct, more 'tinny' but i have the ****ing beeps!!

    Aghhhh!!

    I have looked in the perphials section of my BIOS and the only mention of sound is AC'97 (onboard). ?????


  10. #9
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Jammin1984
    I STILL HAVE THE BEEPS!!!!
    What program is giving you the beeps? Your console program could be producing the beep rather than your system speaker.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  11. #10
    Just Joined!
    Join Date
    Jan 2005
    Posts
    68
    You are a star!!

    Changed gnome-terminal (using XFCE, but love gnome terminal) settings "terminal bell"

    Thanks mate!!

    One thing tho, where was the beep coming from? It does after BIOS checks too.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •