Find the answer to your Linux question:
Results 1 to 8 of 8
Hello people, i have a question or two.... I tried getting my sound card to work, but when I did, it said that the sound card is outdated or something, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    3

    I have no idea...


    Hello people, i have a question or two....

    I tried getting my sound card to work, but when I did, it said that the sound card is outdated or something, but it worked when I had Windows 95 on it. Is there a way I could still get it to work on Slackware?

    Another question is that my screen size is stuck on 640 x 480, and that's the only option I have. Is there a way to get a different size?

    Thanks for any help!

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Re: I have no idea...

    Quote Originally Posted by dorsalfin_salsa
    I tried getting my sound card to work, but when I did, it said that the sound card is outdated or something, but it worked when I had Windows 95 on it. Is there a way I could still get it to work on Slackware?
    What sound card do you have? Can you post the exact error you were getting?

    Another question is that my screen size is stuck on 640 x 480, and that's the only option I have. Is there a way to get a different size?
    What video card do you have? Post the "Display" section (toward the bottom) of your /etc/X11/XF86Config-4 or /etc/X11/xorg.conf file (you'll have one or the other).
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    3
    Ok, for my display, i have used /etc/X11/xorg.conf and it says.....

    Section "Screen"
    Identifier "Screen0"
    Device "Card0"
    Monitor "Monitor0"
    SubSection "Display"
    Viewport 0 0
    Depth 1
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 4
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 8
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 15
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 16
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    EndSection

    and as for my sound card, how do i check that again?

  4. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Those display settings look fine. What kind of card is it?

    As for your sound card... I know there's a command to list everything that's attached to your computer... I just can't remember it off the top of my head...
    Registered Linux user #270181
    TechieMoe's Tech Rants

  5. #5
    Linux User
    Join Date
    Oct 2004
    Location
    Serbia&Montenegro
    Posts
    281
    Quote Originally Posted by techieMoe
    As for your sound card... I know there's a command to list everything that's attached to your computer... I just can't remember it off the top of my head...
    Maybe lspci would help
    Linux registered user #358842
    Human knowledge belongs to the world.

  6. #6
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Fallen Angel
    Quote Originally Posted by techieMoe
    As for your sound card... I know there's a command to list everything that's attached to your computer... I just can't remember it off the top of my head...
    Maybe lspci would help
    Thanks. It was on the tip of my tongue..
    Registered Linux user #270181
    TechieMoe's Tech Rants

  7. #7
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    If the screen size is not correct, even though the xorg.conf is, I bet the moniter syncs are wrong
    Brilliant Mediocrity - Making Failure Look Good

  8. #8
    Just Joined! adamdaughterson's Avatar
    Join Date
    Mar 2003
    Location
    Denver, Colorado, USA
    Posts
    78
    If you have X started you can hit Alt Ctrl + (plus) to flip through the resolutions you have set in your xorg.conf for whatever the DefaultDepth you have set.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •