Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, i have slackware 10.1 running with a 2.6 kernel. the other day I installed amarok, but when i start it, it shows me a splash screen and then it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Location
    Mendoza, Argentina, South America :|
    Posts
    13

    amaroK under slack 10.1


    Hi, i have slackware 10.1 running with a 2.6 kernel. the other day I installed amarok, but when i start it, it shows me a splash screen and then it crashes, i started a console and typed "amarok", and it gives back an error saying that some files were missing, i thing it was called "libetunepimp" or something like that (sory, i'm not under linux right now and i can't check the exact name), in the amarok website it says that that library is needed but i dont know where to download it or how to install it, can anyone help me ?, Thanks a lot

  2. #2
    Just Joined!
    Join Date
    May 2005
    Location
    Mendoza, Argentina, South America :|
    Posts
    13
    the error says :
    amarokapp: error while loading shared libraries: libetunepimp.so.2: cannont open shared object file: No such file or directory

    and that's it
    i have kde 3.4

  3. #3
    Just Joined! gravyflex's Avatar
    Join Date
    Aug 2002
    Location
    Montego Bay, Jamaica
    Posts
    26
    libetunepimp seems to be a kde file. I had the same problem and I googled the files and installed them. I got amarok to run

  4. #4
    Just Joined!
    Join Date
    May 2005
    Location
    Mendoza, Argentina, South America :|
    Posts
    13
    i googled for libetunepimp.so.2 but i didnt found anything, but if i do find it, hoy do i install it ?, should i put it inside some directory ?, i'll continue my search, thx a lot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •