Find the answer to your Linux question:
Results 1 to 3 of 3
When I configure xorg with the generic vga default driver xwindows boots but gives me an error about the settings daemon was restarted too many times, when I use the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    84

    problem with xorgconfig


    When I configure xorg with the generic vga default driver xwindows boots but gives me an error about the settings daemon was restarted too many times, when I use the generic nvidia driver it doesnt even see my card. I have the chaintech geforce 6600gt 128mb. Any ideas? My exact card isnt listed. Oh its PCI-Express too.

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Location
    Southwest Missouri, USA
    Posts
    9
    Which kernel are you running? Kernel 2.6.x gives you the option to use pci-express hardware, however you have to build it into the kernel. I don't know if the same option is built into the default barei 2.4.x kernels.

    As root, run 'lspci' and 'lsmod' and tell us what you are getting.

    Regards,

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    84
    Yeah I am runnin 2.4.29. I can't run lsmod until I get home, and when I do I will post the reply

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •