Find the answer to your Linux question:
Results 1 to 2 of 2
I thought I had fixed the problem but now it has returned. It worked once, then the power went out and now I'm getting the imfamous L 99 loop when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    65

    Lilo corrupt


    I thought I had fixed the problem but now it has returned.

    It worked once, then the power went out and now I'm getting the imfamous L 99 loop when Lilo is supposed to be loading. I've tried reinstalling Lilo, to no avail.

    My Windows partition - /dev/sda1
    Slackware partition - /dev/sdb1

    My lilo.conf;

    Code:
    append="hdc=ide-scsi"
    boot = /dev/sdb     
    message = /boot/boot_message.txt
    prompt
    timeout = 1200
    # Override dangerous defaults that rewrite the partition table:
    change-rules
    reset
    # VESA framebuffer console @ 1024x768x64k
    vga = 791
    ------- (skipped because was irrelevant) --------
    # Windows bootable partition config begins
    other = /dev/sda1
    label = Windows
    table = /dev/sda
    # Windows bootable partition config ends
    # Linux bootable partition config begins
    image = /boot/vmlinuz
    root = /dev/sdb1
    label = Linux
    read-only
    # Linux bootable partition config ends
    df output (if it helps);

    Code:
    Filesystem           1K-blocks      Used Available Use% Mounted on
    /dev/sdb1             24797980   3470160  20047816  15% /
    /dev/sdb3             86744416   1381192  80885764   2% /home
    /dev/hda5             30709264  17472336  13236928  57% /mnt/data0
    /dev/hda6             30709264  18461040  12248224  61% /mnt/data1
    /dev/hda7             30709264        64  30709200   1% /mnt/data2
    /dev/hda8             27859104        64  27859040   1% /mnt/data3
    /dev/sda1             10241404   3387796   6853608  34% /mnt/xp-corporate
    /dev/sda5             30797568  28431728   2365840  93% /mnt/xp-appz
    /dev/sda6             31728896        64  31728832   1% /mnt/xp-various

    Little help please?[/code]

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    Torreon Coahuila, Mexico
    Posts
    9
    Hi,

    I apologize for not bringing you any help here. I am having the same problem with lilo printing L 99 99 99 to the infinitum. Did you find a way to solve this problem?

    Thank You!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •