Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I'm having a little problem with my soundcard. When I run alsaconf , it successfully detects my card and installs/configures it. The problem is, after I reboot I once ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    4

    ALSACONF doesn't save configuration.


    Hello,

    I'm having a little problem with my soundcard.

    When I run alsaconf, it successfully detects my card and installs/configures it. The problem is, after I reboot I once again have no sound, hence I have to run alsaconf everytime I boot - what is quite annoying. What's wrong?

    I'm running kernel 2.4.29, Slackware 10.1. Below is my modules.conf file (thought it may be of use):

    Code:
    # --- BEGIN: Generated by ALSACONF, do not edit. ---
    # --- ALSACONF verion 1.0.8 ---
    alias char-major-116 snd
    alias char-major-14 soundcore
    alias sound-service-0-0 snd-mixer-oss
    alias sound-service-0-1 snd-seq-oss
    alias sound-service-0-3 snd-pcm-oss
    alias sound-service-0-8 snd-seq-oss
    alias sound-service-0-12 snd-pcm-oss
    alias snd-card-0 snd-intel8x0
    alias sound-slot-0 snd-intel8x0
    # --- END: Generated by ALSACONF, do not edit. ---
    Any ideas?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    alsaconf = sets up alsa
    alsamixer = sets levels
    alsactl store = stores settings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •