Find the answer to your Linux question:
Results 1 to 2 of 2
I got CMI 8738 sound card and my problem is no sound. In GNOME it works perfectly but it not work in KDE.First thin I try is alsamix and then ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    serbia
    Posts
    1

    No sound!!


    I got CMI 8738 sound card and my problem is no sound. In GNOME it works perfectly but it not work in KDE.First thin I try is alsamix and then alsactl store, then some things with Kmix ,then to change the output plugin in XMMS but nothing works.Please help.

  2. #2
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058

    Re: No sound!!

    Quote Originally Posted by Grim
    I got CMI 8738 sound card and my problem is no sound. In GNOME it works perfectly but it not work in KDE.First thin I try is alsamix and then alsactl store, then some things with Kmix ,then to change the output plugin in XMMS but nothing works.Please help.
    not too sure of your experience but a compile to 2.6 kernel should fix the sound issue in KDE

    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •