Find the answer to your Linux question:
Results 1 to 2 of 2
Hi I have just installed Amarok on Slack 10.1 running KDE 3.3. I sorted out the lib dependancies and everything but when I try to launch it from the command ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Malvern, UK
    Posts
    132

    Amarok Errors


    Hi

    I have just installed Amarok on Slack 10.1 running KDE 3.3.

    I sorted out the lib dependancies and everything but when I try to launch it from the command line I get a small Amarok spalsh screen, and then this:

    Code:
    amaroK: [Loader] Starting amarokapp..
    amaroK: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
    amarok: BEGIN: App::App()
    amarok:   BEGIN: EngineBase* EngineController::loadEngine(const QString&)
    amarok:     [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-version] == 9 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] != 'void-engine' and [X-KDE-amaroK-rank] > 0
    amarok:     [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-version] == 9 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'void-engine' and [X-KDE-amaroK-rank] > 0
    amarok:     [PluginManager] Trying to load: libamarok_void-engine_plugin
    amarok:
    amarok:     PluginManager Service Info:
    amarok:     ---------------------------
    amarok&#58;     name                          &#58; <no engine>
    amarok&#58;     library                       &#58; libamarok_void-engine_plugin
    amarok&#58;     desktopEntryPath              &#58; amarok_void-engine_plugin.desktop
    amarok&#58;     X-KDE-amaroK-plugintype       &#58; engine
    amarok&#58;     X-KDE-amaroK-name             &#58; void-engine
    amarok&#58;     X-KDE-amaroK-authors          &#58; &#40;Max Howell,Mark Kretschmann&#41;
    amarok&#58;     X-KDE-amaroK-rank             &#58; 1
    amarok&#58;     X-KDE-amaroK-version          &#58; 1
    amarok&#58;     X-KDE-amaroK-framework-version&#58; 9
    amarok&#58;
    QObject&#58;&#58;connect&#58; Cannot connect Engine&#58;&#58;Base&#58;&#58;statusText&#40; const QString& &#41; to &#40;null&#41;&#58;&#58;shortMessage&#40; const QString& &#41;
    QObject&#58;&#58;connect&#58; Cannot connect Engine&#58;&#58;Base&#58;&#58;infoMessage&#40; const QString& &#41; to &#40;null&#41;&#58;&#58;longMessage&#40; const QString& &#41;
    amarok&#58;   END__&#58; EngineBase* EngineController&#58;&#58;loadEngine&#40;const QString&&#41; - Took 0.013s
    amarokapp&#58; symbol lookup error&#58; amarokapp&#58; undefined symbol&#58; _ZN11KSystemTray9setPixmapERK7QPixmap
    I have no clue what this means. Can anyone help me out so I can get some toonz going.

    Cheers

    Bubo
    My Computer Once Beat Me at Chess, but it is No Match for Me at Kickboxing !

    Registered Linux User: #417183

  2. #2
    Linux Newbie
    Join Date
    Aug 2004
    Location
    Malvern, UK
    Posts
    132

    Solved

    Sorry, posted too soon.

    Just found out this package is for KDE 3.4 or higher. My bad.

    Bubo
    My Computer Once Beat Me at Chess, but it is No Match for Me at Kickboxing !

    Registered Linux User: #417183

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •