Find the answer to your Linux question:
Results 1 to 5 of 5
i just installed slackware 10.1. Using guides from the net, i have managed to get X running by editing the inittab file. The only problem i have is that the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640

    Slackware post-install help


    i just installed slackware 10.1. Using guides from the net, i have managed to get X running by editing the inittab file. The only problem i have is that the resolution when i go into the display manager is too high for the monitor i have. I have tried to fix this by editing the xorg.conf file, but it makes no difference.


    any help would be appreciated as i really want to try out slackware.

    weed
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Can you change you resolutions via pressing Ctrl+Alt + the + or - keys
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Did you run xorgconfig to setup X? If not, try that and be sure to input the correct answers to all questions, then restart X.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    i ran xorgconfig and got X running perfectly. Now i love XFCE! It is wicked!

    the only bugger that i have is that the scroll wheel on my mouse wont work.

    did i do something wrong in the x configuration setup?
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  6. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by Weedman
    i ran xorgconfig and got X running perfectly. Now i love XFCE! It is wicked!

    the only bugger that i have is that the scroll wheel on my mouse wont work.

    did i do something wrong in the x configuration setup?
    You need to add the ZAxisMapping option to your xorg.conf file, then restart X.

    This goes in the "InputDevice" section with the other mouse info:

    Code:
    Option "ZAxisMapping" "4 5"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •