Find the answer to your Linux question:
Results 1 to 6 of 6
when trying to run amule in konsole i get: amule: error while loading shared libraries: libwx_gtk2_xrc-2.6.so.0: cannot open sharedobject file: No such file or directory Anyone know how to get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! dave`2005's Avatar
    Join Date
    Aug 2005
    Posts
    45

    aMule wont start


    when trying to run amule in konsole i get:

    amule: error while loading shared libraries: libwx_gtk2_xrc-2.6.so.0: cannot open sharedobject file: No such file or directory

    Anyone know how to get this working / where to find the `libraries`

    still a noob im affraid

    Any help very appreciated.

  2. #2
    Linux Newbie jeickal's Avatar
    Join Date
    Jan 2005
    Location
    Switzerland
    Posts
    114
    Go here ==> http://www.amule.org/
    Click on download.
    Then under the "categories" column, select "wxGTK - wxBase"
    Download it, install it, and try again, and come back here if you're still having troubles.

  3. #3
    Just Joined! dave`2005's Avatar
    Join Date
    Aug 2005
    Posts
    45
    i got wxGTK - wxBase and followed the instructions in install.txt, didnt get any errors but still getting the same error when trying amule

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! dave`2005's Avatar
    Join Date
    Aug 2005
    Posts
    45
    Anyone know what im doing wrong?

  6. #5
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    There's a huge difference between GTK & GTK2 . Make sure you've installed wxGTK2 (pick the most recent version - 2.6.1 or higher).

    If it still doesn't work after that, compile the latest aMule from source, that should work
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  7. #6
    Just Joined! dave`2005's Avatar
    Join Date
    Aug 2005
    Posts
    45
    i downloaded GTK instead of GTK2 , amule works fine now Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •