Find the answer to your Linux question:
Results 1 to 5 of 5
Ok just installed slackware and i did the startx command to get my desktop default gnome started,But this just puts my monitor on standby and nothing happens How do i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005
    Location
    moon
    Posts
    379

    gnome


    Ok just installed slackware and i did the startx command to get my desktop default gnome started,But this just puts my monitor on standby and nothing happens How do i start the desktop enviroment up.

  2. #2
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    The monitor rates set in xorg.conf are probably not correct for your monitor and your monitor goes into standby mode to protect itself, do xorgsetup as root and follow that through, once that's done use xwmconfig to select your window manager and hopefully that should do the trick.
    If this fails to work you can try finding the correct rates for your monitor through google and editing /etc/X11/xorg.conf by hand to set the rates accordingly.

  3. #3
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005
    Location
    moon
    Posts
    379

    gnome

    Ok but now im stuck in 640x480 and i cant change it on the desktop option's.

  4. #4
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    It will use vesa as default when you first start up as that's what is available for it, you'll need to install the driver for your card in order to get the full benefit from it, what card do you have

  5. #5
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005
    Location
    moon
    Posts
    379

    linux

    I have the nvidia geforce fx 5200,And when i login i just put 'root' then passwd then startx, it comes up with some error but i cant catch it, then thats when the monitor goes blank ,I have done the xorgsetup and set it to 24bit true colour and installed the nvida driver but it still was on 640 x whatever i did eddit the /etc/X11/xorg.conf and changed the 'nv' to 'nvidia' under driver.
    This happens on both my amd pc and p3.I just cant get anymore resolution options.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •