you've put it in wrong, remove the # and the brackets

(# ZAxisMapping "4 5")
(# Option "Buttons" "5")

these two lines.


Quote Originally Posted by iamsam
i added the stuff in () and it does not work still, am i missing something?

Code:
    Identifier "Mouse1"
    Driver "mouse"
   
   

# On platforms where PnP mouse detection is supported the following
# protocol setting can be used when using a newer PnP mouse:

#    Option     "Protocol"      "Auto"

# The available mouse protocols types that you can set below are:
#    Auto BusMouse GlidePoint GlidePointPS/2 IntelliMouse IMPS/2
#    Logitech Microsoft MMHitTab MMSeries Mouseman MouseManPlusPS/2
#    MouseSystems NetMousePS/2 NetScrollPS/2 OSMouse PS/2 SysMouse
#    ThinkingMouse ThinkingMousePS/2 Xqueue
    Option "Protocol"    "PS/2"

# The mouse device.  The device is normally set to /dev/mouse,
# which is usually a symbolic link to the real device.

    Option "Device"      "/dev/mouse"
#   Option "Device"      "/dev/psaux"
#   Option "Device"      "/dev/ttyS0"
#   Option "Device"      "/dev/ttyS1"
(#   ZAxisMapping          "4 5")
(#   Option "Buttons"      "5")