Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Slack up, DWL 520+ see's my wireless...but


    ndiswrapper is installed succesfully. So:

    Whenever I type:

    "iwconfig wlan0 essid (My essid)"


    It doesn't save it. When I type:

    "iwconfig wlan0"

    the essid says Off/Any


    I have checked my router and every thing I put into the terminal matches.

    This is preventing me from getting online. Like I siad, if I scan for the newtork, it's found but I can't get iwconfig to setup my parameters.

    the Router is a d-link DI-624

  2. #2
    With some cards you have to issue the command "iwconfig [interface] commit"

    Usually, the settings would have applied eventually, anyway. But issuing this forces the interface to accept the changes.

  3. #3

    You're Saved

    Hello
    Plese see my other post on this subject or simply look for yourself at the new, improved "/etc/rc.d/rc.inet1" which now has a greatly improved wireless section which handles everything and even has a sample for the 520 and other Atheros based cards which means just uncomment the needed lines and type in your data including IP and netmask if you use static, gateway and ESSID, power control, channel, and even WPA-PSK although that requires wpa supplicant to be installed iirc.
    Jimmy

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •