I use Slaclkware 10.1. I'm trying to install Glib, but I can't succeed. When I'm trying to run perl Makefile.PL I get this - MakeMaker FATAL: prerequisites not found (ExtUtils:epends not installed, ExtUtils::PkgConfig not installed)

Please install these modules first and rerun 'perl Makefile.PL
I have no idea how to isntall these moduls. I'd like you to ask for help.
thank you