Find the answer to your Linux question:
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 33
To configure your mouse, as root run the command mouseconfig, in your case you'll want to select usb and that should solve your problem....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471

    To configure your mouse, as root run the command mouseconfig, in your case you'll want to select usb and that should solve your problem.

  2. #12
    Linux User Game master pro's Avatar
    Join Date
    Sep 2005
    Location
    Tasmania, australia
    Posts
    274
    to fix your usb drive try this

    log in as root with su

    Code:
    mdir /mnt/usb
    this'll make the folder usb where it will be mounted

    Code:
    mount /dev/sda1 /mnt/usb
    this will mount it, i don't know about your mouse problem though, but you can probably fix it with the command other people have given you

  3. #13
    Linux Newbie
    Join Date
    Apr 2005
    Location
    CT --> PA
    Posts
    170
    Quote Originally Posted by Game master pro
    Code:
    mdir /mnt/usb
    should say "mkdir /mnt/usb"
    Chicks dig giant mechanized war machines

  4. #14
    Just Joined!
    Join Date
    Apr 2005
    Posts
    22
    I guess I should have said this earlier, but when the mouse was setup with usb it would only go up and down, even if the mouse was moved left to right. But I tried again with the mouseconfig and it didn't help. Also I did:

    mkdir /mnt/usb
    mount /dev/sda1 /mnt/usb

    It came up with:
    "mount: /dev/sda1 is not a valid block device"

    Does this mean it can't read it because it is a different file system? I can't remember if it is FAT or FAT32. Should it be FAT?

  5. #15
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    try mount /dev/sdb1

    secondly, for the first problem you could have gone
    Code:
    telinit 4
    or
    Code:
    startx
    to get at least the gui up and running temporarily.
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

  6. #16
    Just Joined!
    Join Date
    Apr 2005
    Posts
    22
    Still no luck with the USB drive. Comes up with something about specifying the filesystem. Could I just mount my windows filesystem to transfer files that way?

  7. #17
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    I had the same problem with some of mine (I have a few). I still can't get them to work under any GNU/Linux. I get the same thing with the unspecified FS type, but even if I specify the FS it says it's wrong. My guess bet is that the drive doesn't support Linux.

  8. #18
    Just Joined!
    Join Date
    Apr 2005
    Posts
    22
    Well, I know that when I was using Ubuntu it would automount both my pen drive as well as my zip drive, so they do work with linux. Just certain versions. My question remains: how can I access my windows partitions to get files?

  9. #19
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    by mounting them?

    man fstab

    you need to edit /etc/fstab so it auto mounts your windows partitions on boot, in say /etc/fstab

    but this is stuff that if you need to know, you should be using another distro really


  10. #20
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    You really don't need an entry in fstab, you'll just need to know what options to throw at mount. I can't remember what it is right now, but you can check "man mount" and look for the NTFS filesystem type option. If you're doing it often, I guess you could put it in fstab.

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •