Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie deek's Avatar
    Join Date
    Mar 2005
    Fort Wayne, IN

    Not Recognizing All My Memory...

    How can I get Slackware 10.2 to use all my memory? I have 1.5GB of RAM and other distros I have installed, when using the free command, show all 1.5GB either free or used. But, 10.2, for some reason, only shows about 920-940MB of there an option to have it use the rest???
    Join the Open Source Revolution. Support GNU/Linux.

    Find me at:
    Registered GNU/Linux User #395777

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    WGS84 phi = 45 48 31.7 lambda = 15 57 49.0
    you need to recompile kernel with 'High Memory Support' set to 4Gb

    simple problem, simple solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts