Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to install the nVidia driver and when I run the .run file it tells me I'm missing the file "ld" (that's LD, not id) and that I need ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602

    Another thing I can't get working on 10.2...


    I'm trying to install the nVidia driver and when I run the .run file it tells me I'm missing the file "ld" (that's LD, not id) and that I need to install the binutil package. I'm pretty sure that's already install, but nVidia is not looking in the right place. So today I was looking at the boot messages and it loads ldconfig, which I checked the man page for and it creates links for shared libraries and such. I was wondering 2 things, is the "ldconfig" the "ld" program that the nVidia installer is looking for? And if not, where can I go from here?

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    Nevermind!!

    I hadn't looked inside the "d" directory. The binutils package is in there, and turns out I didn't install it yet (I actually did install it before during one of my 10 tries to get 10.2 working properly). From the look of it, I'm pretty much set now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •