Find the answer to your Linux question:
Results 1 to 3 of 3
Well, i've been trying to get slackware 10.2 to go on the internet and connect to my bro's network via samba for quite sometime. I've tried netconfig and stuff, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    63

    No internet?! ARG! [SOLVED]


    Well, i've been trying to get slackware 10.2 to go on the internet and connect to my bro's network via samba for quite sometime. I've tried netconfig and stuff, but nothing. i use onboard ethernet btw. Slax (LIVE CD) works just fine on the internet, but slackware doesn't....
    Harddrive: SATA
    kernel: vmlinuz (2.4.31 i think...)

    (sorry my post is very vague)

    The cables are setup like this

    Internet
    ||
    ||
    Modem
    ||
    ||
    ====Router==PC2
    -- || ---- ||
    PC1 Lap

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    Have you read the SlackBook?

    What's the output of "ifconfig"?

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    63
    i figured it out...i was just being an idiot -_-


    When Slackware finishes installing it asks what modem connects to the internet... I would just pick a random one like COM1 or something. But then i realized I don't have a modem...i'm connected to a router....which connects to a cable modem....

    So i basically had to pick "no modem"....and it worked. So ya...very dumb of me.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •