Find the answer to your Linux question:
Results 1 to 4 of 4
I can not seem to get a music cd to play, but sounds work fine. Volume settings are fine, sound card works. Any Ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11

    music cds will not play


    I can not seem to get a music cd to play, but sounds work fine.

    Volume settings are fine, sound card works.

    Any Ideas?

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    I think you need to put the sound input on digital instead of analog (data transmission from your optical drives).
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    can you help out as far as where I am suppose to do this, newbie on slack 10.2, kde3.4

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast Weedman's Avatar
    Join Date
    May 2005
    Location
    Tasmania, Australia
    Posts
    640
    question: why do you have to put it on digital not analog?
    digital does not work on one of my slower pcs.!?!

    for the main problem: try using XMMS and go to preferences>plugins>cd plugin>configure>check drive/disc

    if you dont understand that feel free to tell me so. I will explain it in more detail.
    "Time has more than one meaning, and is more than one dimension" - /.unknown
    --Registered Linux user #396583--

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •