Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
when i try to install qtella i get this. make[2]: Entering directory `/home/lamar/Desktop/qtella-0.7.0/src' cd .. && automake-1.8 --gnu src/Makefile /bin/sh: automake-1.8: command not found make[2]: *** [Makefile.in] Error 127 make[2]: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    41

    /bin/sh: automake-1.8: command not found


    when i try to install qtella i get this.

    make[2]: Entering directory `/home/lamar/Desktop/qtella-0.7.0/src'
    cd .. && automake-1.8 --gnu src/Makefile
    /bin/sh: automake-1.8: command not found
    make[2]: *** [Makefile.in] Error 127
    make[2]: Leaving directory `/home/lamar/Desktop/qtella-0.7.0/src'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/home/lamar/Desktop/qtella-0.7.0'
    make: *** [all] Error 2

  2. #2
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    Is automake installed? and what is its verison? 1.8?
    Just a Newbie....Looking 4 Info....

  3. #3
    Linux User Game master pro's Avatar
    Join Date
    Sep 2005
    Location
    Tasmania, australia
    Posts
    274
    that's the same error i got when installing wine =(

  4. #4
    Just Joined!
    Join Date
    Aug 2005
    Posts
    41
    i dont know

  5. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    41
    i guess not

  6. #6
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    Code:
    which automake
    Code:
    automake --version
    do this.
    Just a Newbie....Looking 4 Info....

  7. #7
    Just Joined!
    Join Date
    Aug 2005
    Posts
    41
    lamar@desktop:~$ which automake
    /usr/bin/automake
    lamar@desktop:~$ automake --version
    automake (GNU automake) 1.9.5
    Written by Tom Tromey <tromey@redhat.com>.

  8. #8
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    My guess is that the make file is pointing to "automake-1.8" instead of just "automake". Make a link to automake named automake-1.8 and see if that works. Or you can probably look at the Makefile and change the settings in there.

  9. #9
    Just Joined!
    Join Date
    Aug 2005
    Posts
    41
    Quote Originally Posted by bidi
    My guess is that the make file is pointing to "automake-1.8" instead of just "automake". Make a link to automake named automake-1.8 and see if that works. Or you can probably look at the Makefile and change the settings in there.
    and this is where u tell me HOW to do that

  10. #10
    Linux Newbie
    Join Date
    Mar 2003
    Location
    Istanbul/Türkiye
    Posts
    246
    But as we see it is just automake not automake-1.9 so symlink will not work i think. Could this be a path problem. Can you paste here the out out of
    Code:
    echo $PATH
    . Be careful with capitals.
    Just a Newbie....Looking 4 Info....

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •