Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29
Sounds to me like you already have "X." Rather than going, "startx," as root go: Code: kdm If you installed everything, that should bring up the "sign in manager." In ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630

    Sounds to me like you already have "X." Rather than going, "startx," as root go:

    Code:
    kdm
    If you installed everything, that should bring up the "sign in manager." In this you will find "sessions." See what's there and make a choice. If you installed everything you'll have several windows managers and two desktop environments, KDE and XFCE. Choose KDE, sign in and press enter.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  2. #22
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    hahahah-

    you were basically staring at fluxbox for 10minutes waiting for it to do something, that is it, thats all fluxbox does.

    you want something like KDE .. use the 'xwmconfig' command to change your window manager

    I think you might be better off with ubuntu or a friendlier distribution, slackware isnt for beginners so to speak.

    but good luck!

    Quote Originally Posted by Amaru
    Quote Originally Posted by Master of Reality
    Quote Originally Posted by Amaru
    havent tried that, and dont know how to. sorry im a noob. can you help me config it?
    Login as root on the console and type x86config, answer the questions. This is a command line based configuration program.

    If slackware 10.2 uses x.org X server (which i think it does) then these should work:
    There might also be xorgcfg that is a graphical x configuration tool. (type xorgcfg as root to start it)

    Also there is xorgconfig which will try to automaticall create a configuration file for you (I wouldnt really suggest using it)

    Ive tried using the x86config but it doesnt work, i used the xorgcfg and it still didnt work. I read some stuffs in www.slackbook.org and i followed this steps http://www.slackbook.org/html/book.h...TEM-XORGCONFIG
    after finishing it i tried my x
    # startx

    here's the new problem:
    White background shows up, a blue bar at the bottom (the word "ONE" on the left side of the bar, a time at the right side) the mouse cursor on the middle and thats it, after 10minutes of waiting nothing happened or even lloads, i follow steps on the site and finsihed the configuration but I cant get my x to work. any ideas? tnx again!!!!

  3. #23
    Just Joined! Amaru's Avatar
    Join Date
    Oct 2005
    Location
    Philippines
    Posts
    33
    yeah base from what im experiencing now its really not for newbie. a friend just told me that slack is good. My first distro was Suse 9.1 i think, i installed it a year ago and I removed it after a month, but the installation in that distro was so easy its just like Windows XP. Ill try to fix this and if i cant ill try Ubuntu. I just got my free cds last month from Ubuntu. they shipped it here in the Philippines for free.

  4. $spacer_open
    $spacer_close
  5. #24
    Just Joined! Amaru's Avatar
    Join Date
    Oct 2005
    Location
    Philippines
    Posts
    33
    yeah base from what im experiencing now its really not for newbie. a friend just told me that slack is good. My first distro was Suse 9.1 i think, i installed it a year ago and I removed it after a month, but the installation in that distro was so easy its just like Windows XP. Ill try to fix this and if i cant ill try Ubuntu. I just got my free cds last month from Ubuntu. they shipped it here in the Philippines for free.

    I chose the fluxbox conz my friend told me to choose thats. hayzzzzzzzzzz

  6. #25
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    I'd go for ubuntu

    the drivers you need are on the nvidia linux site though - official ones

    heh

    I have no idea why he recommended fluxbox to you, or slackware

  7. #26
    Just Joined! Amaru's Avatar
    Join Date
    Oct 2005
    Location
    Philippines
    Posts
    33
    now my problem is that my mouse wont work. haha i chose the microsoft in the option.
    A4tech 2 buttong with scroll

  8. #27
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    this is well documented

    http://slackwiki.org/Scroll_Wheel

  9. #28
    Just Joined! Amaru's Avatar
    Join Date
    Oct 2005
    Location
    Philippines
    Posts
    33
    funny thing, when i vi the /etc/X11/XF86Config it contains nothing. its not just the scroll that i cant use. THE MOUSE itself, uhhmmm how can i solve this? tnx

  10. #29
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Slackware 10.2 uses xorg. That's why there is no file. cd your way into the X11 directory and have a look before trying to open a file you assume is there.

    Code:
    dapper@dan:~$ su
    Password:
    root@dan:/home/dapper# cd /etc/X11
    root@dan:/etc/X11# ls
    WindowMaker   applnk  gdm       proxymngr  twm  xinit      xorg.conf-fbdev  xserver
    Xsession.d    fs      lbxproxy  rstart     xdg  xkb        xorg.conf-vesa   xsm
    app-defaults  fvwm2   mwm       susewm     xdm  xorg.conf  xorg.conf~
    root@dan:/etc/X11# vi xorg.conf
    Linux Mint + IceWM Registered: #371367 New Members: click here

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •