Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I am installing slackware on a new HP with XP home on it. I partitioned the drive (with BootIt), and installed grub on HD. I burned the ISOs slackware cds ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5

    Problem with ISO


    I am installing slackware on a new HP with XP home on it. I partitioned the drive (with BootIt), and installed grub on HD. I burned the ISOs slackware cds that i got from torrents. the first cd boots fine, and cfdisk and setup run, but when I begin installing packages it says "Bad Package" for almost every selection. why are the ISO's bad? i burned twice from two different computers. thanks in advance!

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    did you check the md5sums against the ones you can download from the server? you'd want to do that before burning, maybe your images are corrupt

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    i did and the images are fine

  4. #4
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    maybe its your partitioning and they arent being stored correctly

    hmm, whats 'bootit'

    does fdisk show the correct partitions made?

  5. #5
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    that might be th eproblem, ill check
    BootIT http://www.terabyteunlimited.com/bootitng.html is a boot manager like GRUB or LILO. I dont use it as a bootloader but it had a feature to partition a drive without destroying data. wanted to keep Windoze intact.[/url]

  6. #6
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    just tried it again

    i ran cfdisk and partioned 60 or so gigs to windoze, 1gb to Linux Swap, and 60 gb to Linux (respectively). I formatted the drive the first two times as ext3, so i tried reiserFS. the error message when i begin the install is '

    There was a fatal error attempting to install /var/log/mount/slackware/a/aaa_elflibs-10.2.0-i486-3.tgz. The package may be corrupt, the installation media may be bad, or something else has caued the package to be unable to be read without error. You may hit continue if you wish, but if this is an important required package your installation may not work as-is.
    This message comes up for EVERY PACKAGE i try to install, but with a different file name (duh).

    Im gna try another CD drive, but this is a brand new HP DVD-RW with Lightscribe so it should be OK. I really could use some help.[/b]

  7. #7
    Linux User Game master pro's Avatar
    Join Date
    Sep 2005
    Location
    Tasmania, australia
    Posts
    274
    i got the EXACT same problem when installing it on my friends computer. I knew the cds were fine because in installed slack for myself on them. ANNND (scroll down)
















    I don't know how to fix it, sorry dude

  8. #8
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    sounds like pkgtool is complaining because they aren't getting stored to the disk properly, try manually extracting one of the tarballs to check it opens ok, that might be a first test, obviously it will, but at least that one is out of the way.

  9. #9
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    finally found a way 2 do it-

    I put the slackware-current folder on my (3rd gen) iPod and used firewire to plug it in to the computer i was installing linux on. I booted off the bad Slackware CD and selected the folder on the iPod as the source.Thanks for all the responses to my problem.

  10. #10
    Linux User Game master pro's Avatar
    Join Date
    Sep 2005
    Location
    Tasmania, australia
    Posts
    274
    I know what your problem is now
    It's your CD drive, it is most likely faulty and can only use burnt cd's if they are burned at around 1x. My friend had the same problem, and he ordered ubuntu cds from shipit and they worked fine, so i think maybe replacing the cd drive will work, there not that expensive anymore for just a cd reader. Like only $5 :P

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •