Find the answer to your Linux question:
Results 1 to 4 of 4
I have Slackware 10.2. Here is the Error Message that I get ..when I login to my account. I searched about this problem on google, and found a lot of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    India
    Posts
    34

    Error while initializing the sound driver.


    I have Slackware 10.2.

    Here is the Error Message that I get ..when I login to my account.
    I searched about this problem on google, and found a lot of results, but nothing which could help me out.

    Also, the problem exists in my root account. (So I don't think its a permission problem. )






    Here is the output of lsmod

    amit@copperskull:~$ lsmod
    Module Size Used by Not tainted
    soundcore 3396 0 (autoclean)
    pcmcia_core 39172 0
    xfs 482112 1 (autoclean)
    ntfs 51232 1 (autoclean)
    ide-scsi 9392 0
    8139too 13928 1
    mii 2272 0 [8139too]
    crc32 2880 0 [8139too]
    agpgart 45508 0 (unused)

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    ignore this post please

  3. #3
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    as root, type 'alsaconf', and setup your soundcard

    after its finished, if it got a card, run 'alsamixer' and unmute the channels and set the volume, exit that, run 'alsactl store' to store the mixer settings

    do you have /dev/dsp after setting up alsa then?

    start the alsa service with 'chmod +x /etc/rc.d/rc.alsa' '/etc/rc.d/rc.alsa start'

    make sure you have these packages installed:

    alsa-lib-1.0.10-i486-1
    alsa-oss-1.0.10-i486-1
    alsa-utils-1.0.10-i486-1
    alsa-driver-(your-kernel)

  4. #4
    Just Joined!
    Join Date
    Jan 2005
    Location
    India
    Posts
    34
    alsaconf helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •