Find the answer to your Linux question:
Results 1 to 3 of 3
When i set up netconfig i fill it out correctly do everything but it still doesnt connect to the internet. I tried every way. i checked to see if the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    27

    Network connection


    When i set up netconfig i fill it out correctly do everything but it still doesnt connect to the internet. I tried every way. i checked to see if the card was enabled and it was..
    please help me

    Smitteh

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    The Hot Humid South
    Posts
    602
    What exactly have you done? Do you get any errors? What type of card are you using? Is it a wired or wireless adapter? What type of connection do you have (DHCP or Static)? What is the output of "ifconfig -a"?

    Post your /etc/rc.d/rc.inet1.conf file... and if you're using a wireless connection throw /etc/rc.d/rc.wireless.conf at us too.

    Also, just to make sure, did you run
    Code:
    /etc/rc.d/rc.inet1 start
    after you configured everything. If you did, what was the output?

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    27
    Thanks bidi it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •