Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Thnx for the replys guys, But I tried bidi's advice, and went with "/dev/psaux" and it worked! Thanks Now I'm in KDE, But I have no Network , Nor does ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2004
    Posts
    6

    Thnx for the replys guys, But I tried bidi's advice, and went with "/dev/psaux" and it worked!
    Thanks

    Now I'm in KDE, But I have no Network , Nor does it reconize my video card(640 res, I can't change it)

    But i'll look around for the answers, Thanks guys

  2. #12
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Look in your xorg.conf file for the Monitor and and the Graphics Device section, to see what they are set at.
    In the monitor section, make sure that the vertical and horizontol refresh rates are the way you set them.
    In the Graphics device section, look for your resolution settings, adjust them if necesarry.
    Add them with your favorite text editor.

    Code:
    Subsection "Display"
            Depth       16
            Modes       "1024x768" "800x600" "640x480"
            ViewPort    0 0
        EndSubsection
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #13
    Linux Newbie
    Join Date
    Apr 2005
    Location
    CT --> PA
    Posts
    170
    i would love to know what kind of mouse he is using, what kind of bus it is set up for....etc.
    Chicks dig giant mechanized war machines

  4. #14
    Just Joined!
    Join Date
    Aug 2007
    Posts
    1

    Thank You!!

    Quote Originally Posted by the ex View Post
    darkstar is normal...

    it should say darkstar login, then you enter your username. root if you dont have any users and then your pass, if you didnt set up a pass then its blank

    then it should say user@darkstar# and thats where you enter startx
    Yay!! This worked for me!! Thank you thank you thank you.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •