Find the answer to your Linux question:
Results 1 to 2 of 2
Well, I managed to install Slackware Linux 10.1 using a different comp to do it (since the one I intended to install it for wouldn't let me boot from a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    3

    Slack installed... but getting boot error..


    Well, I managed to install Slackware Linux 10.1 using a different comp to do it (since the one I intended to install it for wouldn't let me boot from a cd ), but now after putting that HDD back on the old comp, im getting a VFS error right after I boot Linux with LILO...

    the last two lines of the loading procedure right before it halts says...

    Please append a correct "root=" boot option
    Kernel panic: VFS: Unable to mount root fs on 16:05

  2. #2
    Linux User Game master pro's Avatar
    Join Date
    Sep 2005
    Location
    Tasmania, australia
    Posts
    274
    You will probably have to change lilo.conf to tell it what harddrive to boot from. It seems that the computer you installed it on would of had it installed on hda probably, and the computer you put the harddrive in. YOu put it in as something that is not hda. Meaning you will have to change lilo.conf, or jyst put the harddrive in as hda (if it is hda)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •