Find the answer to your Linux question:
Results 1 to 2 of 2
I just switched from SUSE 10.0 to Slackware 10.2 yesterday, and I've been working on getting everything updated and working how I want it. I just upgraded from KDE 3.4.2 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Location
    College Station, TX
    Posts
    37

    Konqueror doesn't work anymore


    I just switched from SUSE 10.0 to Slackware 10.2 yesterday, and I've been working on getting everything updated and working how I want it. I just upgraded from KDE 3.4.2 to KDE 3.5.1 by downloading the Slackware packages for it, installing them with installpkg, and then removing the old KDE packages with removepkg. Everything seems to be working ok so far except Konqueror. Whenever I try to use it to browse my files, I get an error message saying
    Could not find mime type
    application/octet-stream
    Then I click OK and it says
    No mime types installed
    Whenever I try to use the internet with Konqueror, it says
    Protocol not supported
    http
    I've been playing around with different distros for a while, but I'm still a newbie, especially when it comes to Slackware, and I don't know what these messages mean (except for the last one) or how to fix them (including the last one). Any kind of help would be appreciated.

  2. #2
    Just Joined!
    Join Date
    Jan 2006
    Location
    College Station, TX
    Posts
    37
    Nevermind. It fixed itself after I restarted the desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •