Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
I finally managed to get it to work. I just followed what it said here http://members.cox.net/laitcg/new/wp.html except I left it "ro" instead of changing it to "rw", and now I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2006
    Location
    College Station, TX
    Posts
    37

    I finally managed to get it to work. I just followed what it said here http://members.cox.net/laitcg/new/wp.html
    except I left it "ro" instead of changing it to "rw", and now I can browse my files just fine from my normal user account.

    Thank you everyone who has been helping me. I now have a better understanding of how things work in Linux.

  2. #12
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    Looks to me that fstab line adds 'suid' which means the whole partition is mounted SUID too.

    not needed to get non root access to the partition, and not wise.

  3. #13
    Just Joined!
    Join Date
    Jan 2006
    Location
    College Station, TX
    Posts
    37
    Ok, I removed suid from the fstab line.

    I couldn't find a good description for all of these settings. I know what some of them are for, but not all of them. What exactly do they all do?

  4. #14
    Linux Enthusiast
    Join Date
    Jun 2005
    Posts
    668
    Code:
    man 5 fstab
    Code:
    man mount

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •