Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everybody thanks for your time, my English is limited but i hope that you would understand me.... I've installed Slackware 10.2, OS is great except my mouse trouble. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    4

    mouse nightmare


    Hi everybody thanks for your time, my English is limited but i hope that you would understand me....

    I've installed Slackware 10.2, OS is great except my mouse trouble. I am using A4 tech PS/2 mouse and default bare.i kernel. On first boot mouse worked great, but after i've made changes in /etc/fstab by changing one of partition to mount "auto" or changing /etc/inittab from "3" to "4", after executing startx message greets me with something like "No core input device", (or device or resource busy until I turned off gpm with chmod -x). I've reinstalled both Slack 10.1 and 10.2 several time and everytime when i change some of configuration file(properly ofcourse) mouse isn't working. I tried mouseconfig as well as xorgconf and loading IPMS driver but in the end, my mouse is dead. I am very confused none of this "silly thing" didn't happend on earlier distribution of linux that i have used, and I woud like to use Slackware in the future so if you have any idea/suggestion what should i do or what might i have done wrong......

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    72

    SW install mouse

    Try not using gpm. Don't change to inittab 4 until all is working ok. Try xorgsetup and see what you get. You can look at /etc/X11/xorg.conf from working config( which yousaved) with one with problems. pico is simple editor you can use. Get xorg and mouse working before making any more changes.
    Bitbenderforums has great step by step SW install tutorial as well as http://www.slackerbible.org/book/. Good luck with next install/config. My 1st installs took more than 10 tries before being successful.

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Posts
    4
    I figured out that when ALSA is running after rebooting system mouse is dead. I am using Crystal cs4232 sound card. Any idea how can i fix it ?


    P.S. Accidentaly I've started two tread(sllopy me), sorry about that...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •