Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Thumbs down problems with mplayer, linux newb

    hi, i was going to watch final fantasy advent children , but it wouldnt play with the subtitles. A few friends sed to get mplayer, it wasnt too hard to get, but everytime i try to open a video file with it this error comes up:

    "error opening/intitializing the selected video_out (-vo) device"

    any help would be greatly appreciated, but like i sed i am a linux newb, so any commands given would have to be easy, copy and paste-able, or black-and-white clear, tyvm in advance :P

  2. #2

    oh yeah,

    im on zenwalk 2.2
    and im using KDE, if that helps

  3. #3
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    London, England
    Can you post all of the messages that mplayer gives you so we can see the entire output

  4. $spacer_open
  5. #4
    I use mplayer, and if Im not mistaken this is the same error I get when I change to a display driver that I do not have set up. There are several ways mplayer has of displaying the video, X11, X11/Overlay, SDL, etc. Try using each of them until you find one that works best. When you have a strange graphics chipset it doesnt help much either. Im using a Pundit-R motherboard which has a built in 9100 chipset and I had to tweak X quite a bit before I was happy with mplayer.

  6. #5
    k, im going to try the above suggestion, and that is the whole error message i get

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts