Find the answer to your Linux question:
Results 1 to 4 of 4
before you flame me for ignoring the similar thread below this - understand, i tried those things and they didnt work alsamixer informs me that all my levels are good ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! th3dougler's Avatar
    Join Date
    Nov 2005
    Posts
    11

    no sound 10.2


    before you flame me for ignoring the similar thread below this - understand, i tried those things and they didnt work
    alsamixer informs me that all my levels are good and unmuted - but under chip its referring to my built in soundcard and i am using a creative live! 24 bit PCI soundcard
    I notice in
    COntrol Centre -> Sound system
    under the hardware tab there is some mention of overriding the device location, where could i find out what my device is called and/or what is it called

    thanks in advance

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    you might to beable to get it to work will have to turn off the integrated sound in the bios first then run alsaconf. it may have problems with the integrated. try that and see if it works if not come back post and we will keep trying to help you.
    Blog
    Registered Linux user 396557

  3. #3
    Just Joined! th3dougler's Avatar
    Join Date
    Nov 2005
    Posts
    11
    thanks for the help
    alsaconf was the magic word to change the device alsa was using
    im now enjoying foll 5.1 stero sound ^____^

    i'll get back to lurking

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    good news glad to be of some use
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •